Server Requirements

We recommend the following system requirements for a smooth running of the MMM Donation website. Before using MMM Script, make sure that your system meets the system requirements for software.

Our MMM Script requires:

  • Linux/Unix/Windows OS
  • PHP 5.3 or higher
  • MySQl 5.0 or greater

In addition, some features of the modules and components used in a script may require:

  • The mod_rewrite Apache module
  • GD library support
  • cURL library support
  • Cron Jobs